Updated to work with Athena v19

AngleSearch now works with EMR 9.8/CPS 12.0 on up through Athena v19.

Please contact AngleMD if upgrading directly from EMR 9.8 or CPS 12.0, as the MEL required to open AngleSearch for EMR 9.10+ or CPS 12.2+ is slightly different than that used in EMR 9.8 or CPS 12.0.